STI Hatch could'nt select gears - ScoobyNet.com - Subaru Enthusiast Forum

Notices
Drivetrain Gearbox, Diffs & Driveshafts etc

STI Hatch could'nt select gears

Reply

 
 
 
Old 06 July 2018, 05:03 PM
  #1  
CharlySkunkWeed
Scooby Regular
Thread Starter
iTrader: (7)
 
CharlySkunkWeed's Avatar
 
Join Date: Jun 2010
Location: Bangor-Northern Ireland
Posts: 3,198
Default STI Hatch could'nt select gears

So washed car on Wednesday night. Reversed out of garage ,washed, drove back in. Today went to reverse out again but gearstick wouldn't engage reverse. Thought it might not be pulling the gear lifter for reverse properly so tried a few times with no joy. Tried 1st but same thing.
Turned engine off and back on and tried reverse but car lurched back as if it was in gear even though my foot was on clutch ? Drove fine after that.

Any ideas what that could have been ? Might it happen again ? Would be a PITA to happen anywhere , but especially if i'm out and about.
CharlySkunkWeed is offline  
Reply With Quote
Old 07 July 2018, 12:18 PM
  #2  
hedgecutter
Scooby Regular
iTrader: (5)
 
Join Date: Sep 2010
Location: far, far west
Posts: 1,712
Default

Yeah, I've had that, never happened again, was in gear when no gear was selected, rocked it, all sorted
hedgecutter is offline  
Reply With Quote
Old 09 July 2018, 12:44 AM
  #3  
CharlySkunkWeed
Scooby Regular
Thread Starter
iTrader: (7)
 
CharlySkunkWeed's Avatar
 
Join Date: Jun 2010
Location: Bangor-Northern Ireland
Posts: 3,198
Default

Originally Posted by hedgecutter View Post
Yeah, I've had that, never happened again, was in gear when no gear was selected, rocked it, all sorted
any idea what caused it ? Or what were u doing before it happened?
CharlySkunkWeed is offline  
Reply With Quote
Old 09 July 2018, 07:59 AM
  #4  
hedgecutter
Scooby Regular
iTrader: (5)
 
Join Date: Sep 2010
Location: far, far west
Posts: 1,712
Default

It was just parked up normally ; the only connection is that I may have washed it, or not used it for a while.
hedgecutter is offline  
Reply With Quote
Old 09 July 2018, 09:48 AM
  #5  
CharlySkunkWeed
Scooby Regular
Thread Starter
iTrader: (7)
 
CharlySkunkWeed's Avatar
 
Join Date: Jun 2010
Location: Bangor-Northern Ireland
Posts: 3,198
Default

Hopefully its something to do with washing as I'd hate it to happen away from home

we've a hose pipe ban on at the min so i washed with buckets, maybe water got somewhere it shouldn't have.
CharlySkunkWeed is offline  
Reply With Quote
Old 09 July 2018, 10:09 AM
  #6  
RAGGY DOO
Scooby Regular
iTrader: (1)
 
RAGGY DOO's Avatar
 
Join Date: Sep 2015
Location: Avoid bob Rawle
Posts: 2,231
Default

Hose pipe ban my **** wash away mate
RAGGY DOO is offline  
Reply With Quote
Old 09 July 2018, 11:31 AM
  #7  
Smithys STI
Scooby Regular
iTrader: (1)
 
Smithys STI's Avatar
 
Join Date: Nov 2015
Location: Buckinghamshire
Posts: 355
Default

Had this a few years ago on a hatch but it wouldn't free off.
Removed the gearbox and found the clutch plate stuck solid to the flywheel!
Not sure what caused it tho.
Smithys STI is offline  
Reply With Quote
Old 11 July 2018, 05:18 AM
  #8  
Beastie
Scooby Regular
iTrader: (2)
 
Beastie's Avatar
 
Join Date: Jan 2001
Location: Scotland
Posts: 2,328
Talking

Originally Posted by CharlySkunkWeed View Post
So washed car on Wednesday night. Reversed out of garage ,washed, drove back in. Today went to reverse out again but gearstick wouldn't engage reverse. Thought it might not be pulling the gear lifter for reverse properly so tried a few times with no joy. Tried 1st but same thing.
Turned engine off and back on and tried reverse but car lurched back as if it was in gear even though my foot was on clutch ? Drove fine after that.

Any ideas what that could have been ? Might it happen again ? Would be a PITA to happen anywhere , but especially if i'm out and about.
Clutch plates stuck together after washing.
Beastie is offline  
Reply With Quote
Old 11 July 2018, 11:49 AM
  #9  
CharlySkunkWeed
Scooby Regular
Thread Starter
iTrader: (7)
 
CharlySkunkWeed's Avatar
 
Join Date: Jun 2010
Location: Bangor-Northern Ireland
Posts: 3,198
Default

Yeah i think thats it. I know i have to leave my handbrake off after washing and parking up and the brakes stick like crazy. I imagine the same has happened with clutch with the buckets of water
CharlySkunkWeed is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Martin 2010
General Technical
3
07 June 2012 12:16 AM
R5_GTT_Steve
Drivetrain
3
29 May 2009 10:53 PM
172sport
Drivetrain
11
15 August 2008 09:32 AM
OcTag3n
Drivetrain
5
22 June 2007 06:00 PM
Aintbroke dontfix
General Technical
13
08 November 2003 01:36 PM

Forum Jump

Thread Tools
Search this Thread