Sigma M30 malfunctioning Blobeye - ScoobyNet.com - Subaru Enthusiast Forum

Go Back  ScoobyNet.com - Subaru Enthusiast Forum > Accessories & Car Care > Security
Reload this Page >

Sigma M30 malfunctioning Blobeye

Notices

Sigma M30 malfunctioning Blobeye

Old 07 January 2019, 09:12 PM
  #1  
RobinP87
Scooby Newbie
Thread Starter
 
Join Date: Jan 2019
Location: Leopoldsburg
Posts: 1
Default Sigma M30 malfunctioning Blobeye

Hello everyone,

A couple of weeks ago, the alarm (Sigma M30) of my Subaru Impreza Sti '04 went off in the middle of the night. This resulted in a drained battery.
After that, I removed the battery from the car and charged it up during a week. When I placed the battery back on the car, whenever I want to close the car by activating the alarm, it automatically goes off after +/- 15 seconds.
So each time I activate the alarm, it goes off.

I removed the car battery and replaced it with another one, but no result.
I checked that everything is well locked (windows, doors, bennet) but no result.

I took the car to a Subaru dealer, but they couldn't help me because it's a Blobeye UK (imported to Belgium) and apparently they can't access the on-board computer.
So no help/solution from the dealers side.

Could anyone here please help me out, what I can do to solve this annoying problem?
As I am the fourth owner, the PIN code has been lost during a past takeover of the car.

Any help is really much appreciated.
Kind regards,
RobinP87
RobinP87 is offline  
Old 07 January 2019, 10:31 PM
  #2  
Don Clark
Scooby Regular
 
Don Clark's Avatar
 
Join Date: Feb 2003
Location: Harpenden
Posts: 4,685
Default

If your keys/fobs still function in arming and disarming the alarm you can program in a new pin as per link below

http://www.scoobypedia.co.uk/index.p...RemoteControls

The webpage also has links to the users manual and alarm codes.
It also has a link to Sigma Sams (now for infomation only) thread on SIDC but you will need to register to view.
Don Clark is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jimbojones1000
General Technical
12
28 February 2012 10:32 AM
Security
7
07 June 2010 05:42 PM
edfocus
Security
2
30 July 2006 12:10 AM
Roojai
General Technical
7
27 November 2004 10:59 PM
Bottomfeeder
The Muppet Room
84
19 June 2002 12:54 PM


Thread Tools
Search this Thread
Quick Reply: Sigma M30 malfunctioning Blobeye


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.