Notices

Bugeye immobiliser - won't start after flat battery

Old 06 September 2007, 06:21 PM
  #1  
funkyspider
Scooby Regular
Thread Starter
 
Join Date: Nov 2005
Location: Lancashire & District Subaru Owners
Posts: 1,335
Default Bugeye immobiliser - won't start after flat battery

Hi. I've had my bugeye parked up for a while as I've been away. Came to start it and the battery was dead. Hooked up my other car to jump start it and the alarm went off as soon as I put power to it.

Now the remote key fob wont switch off the alarm or disarm the immobiliser. The alarm keeps retriggering every few minutes.

I've disconnected the battery for now to shut the alarm up.

I'm assuming I need an override code for the keypad and then to reprogram the car to recognose the alarm fob - Can anyone help please.

Cheers
Martin.
funkyspider is offline  
Old 06 September 2007, 07:18 PM
  #2  
scoobynewbie72
Scooby Regular
iTrader: (1)
 
Join Date: Feb 2007
Location: Here
Posts: 1,605
Default

Pm sent
scoobynewbie72 is offline  
Old 01 May 2015, 12:18 PM
  #3  
mikewrxtyson
Scooby Newbie
 
Join Date: May 2015
Location: Australia
Posts: 4
Default

Hi im having the same problem? I am desperately trying to find a solution
Originally Posted by scoobynewbie72 View Post
Pm sent
mikewrxtyson is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SilverM3
ScoobyNet General
6
15 March 2017 09:46 AM
RS_Matt
Lighting and Other Electrical
8
28 September 2015 12:08 PM
speedrick
Subaru Parts
0
26 September 2015 02:58 PM


Thread Tools
Search this Thread
Quick Reply: Bugeye immobiliser - won't start after flat battery


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.