Notices

01 Bug Eye cut out - immobilizer dash light came on intermitently

Old 07 April 2012, 03:25 PM
  #1  
coogi
Scooby Newbie
Thread Starter
 
Join Date: Apr 2012
Location: south east
Posts: 4
Default 01 Bug Eye cut out - immobilizer dash light came on intermitently

Pretty much like the title says. I have been driving the car around for about 8 months and in the last few days I have had two instances of the engine cutting out.
In both instances I was driving normally and consistently. I noticed the dash top immobilizer light come on for a second then go off... back on a couple of seconds.... then off. Back on... Press the accelerator and I can tell the power has been cut, so pull over and then the power steering goes as i pop the clutch in...

Press the immobilizer fob. light blinks on dash to register the key press. Fires up and I carry on my journey no problems, behaves as if nothing has happened.

If the batteries in the key fob (blue sigma) are low would that affect it?
I have two and have programmed them both to the car. I'll probably try my other one for a while and see what happens.

Is the car checking the key chip AND looking to ping the sigma fob every now and then?

Any advise would be welcomed and by all means tell me to check a particular post as I'm new on the forum and I'm sure I'm not the first person to have this happen.
coogi is offline  
Old 08 April 2012, 07:31 PM
  #2  
coogi
Scooby Newbie
Thread Starter
 
Join Date: Apr 2012
Location: south east
Posts: 4
Default

Well... with a different key it still happened today on the motorway...
I was reading on an aus forum yesterday the there is a pcb under the keypad behind the plastic panel. Going to have a look for it tomorrow but apparently they can develop a crack in the solder causing the loop in the immobilizer to get dropped.
When it happened today, I just blipped the fob as it was rolling and it picked straight back up.
It was definitely the immobilizer as you could tell it had cut the fuel pump.

Again, if anybody has any info... please feel free to post a response!
coogi is offline  
Old 08 April 2012, 07:48 PM
  #3  
rob84
Scooby Regular
iTrader: (5)
 
rob84's Avatar
 
Join Date: Jun 2006
Location: somewhere out there
Posts: 5,244
Default

assuming the alarm is still the std sigma unit then sounds like the main control module is starting to fail internally, as that is what switches the fuel pump relay etc etc
rob84 is offline  
Old 08 April 2012, 10:21 PM
  #4  
BlueBridge Subaru
Former Sponsor
iTrader: (1)
 
Join Date: Jan 2011
Location: 85-87 Station Road, Queensferry, Flintshire CH5 2TB
Posts: 339
Default

As above , if it is the sigma unit , they not that expensive for a new box about 80 new , or get the soldering iron out .
BlueBridge Subaru is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JimBowen
ICE
4
25 March 2016 01:20 PM
shorty87
Full Cars Breaking For Spares
19
22 December 2015 11:59 AM
bugeyedom
General Technical
7
27 September 2015 07:24 PM
hedgecutter
General Technical
3
25 September 2015 02:35 PM


Thread Tools
Search this Thread
Quick Reply: 01 Bug Eye cut out - immobilizer dash light came on intermitently


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.