Notices

Help with MAP sensor issue

Old 02 May 2008, 09:01 PM
  #1  
Injen
Scooby Regular
Thread Starter
 
Join Date: Sep 2007
Location: Sweden
Posts: 38
Default Help with MAP sensor issue

Hi all.
I need some help with identify two different MAP sensor.

Denso
22012AA090
079800-4110
-and-
Denso
22012AA160
079800-5670

The original one fitted right now is the 160 and i wonder if it is possible to fitt the one named 090

Cheers
-I-
Injen is offline  
Old 03 May 2008, 12:09 PM
  #2  
Injen
Scooby Regular
Thread Starter
 
Join Date: Sep 2007
Location: Sweden
Posts: 38
Default

Really no one who knows?
Let me put it this way then. Is it possible to take a map sensor from a Impreza 97-98 and mount it on a 00?

-I-
Injen is offline  
Old 24 January 2016, 08:34 PM
  #3  
Paul_JJ
Scooby Newbie
 
Join Date: Jan 2016
Location: Estonia
Posts: 1
Default

Does it fit both cars??? I have an old scooby -)
How did you find that the MAP sensor had to be replaced?
Paul_JJ is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Abx
Subaru
22
09 January 2016 05:42 PM
[email protected] Developments
Full Cars Breaking For Spares
28
28 December 2015 11:07 PM
[email protected] Developments
Full Cars Breaking For Spares
12
18 November 2015 07:03 AM
Ganz1983
Subaru
5
02 October 2015 09:22 AM
thunder8
General Technical
0
01 October 2015 09:13 PM


Thread Tools
Search this Thread
Quick Reply: Help with MAP sensor issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.