Key fob. - ScoobyNet.com - Subaru Enthusiast Forum

Notices

Key fob.

Old 01 January 2019, 02:44 PM
  #1  
Sootbox
Scooby Regular
Thread Starter
 
Join Date: May 2017
Location: Sharpthorne
Posts: 41
Default Key fob.

Hi anyone else had this problem. 2003 blob wagon wrx. Over the last three days I canít disarm the immobiliser,or lock car via the fob,have to unlock car manually get in shut doors then press fob near the glove box various times then doors lock press again then they unlock then fire up....drive down the road and everything works fine as normal. Get back home and back to square one? Seems like interference with the radio signal from fob to car?,any ideas what I could do? Anyone else had anything like this?..🤔🤔
Sootbox is offline  
Old 01 January 2019, 06:17 PM
  #2  
JDM_Stig
Scooby Regular
iTrader: (3)
 
JDM_Stig's Avatar
 
Join Date: Feb 2009
Location: Mount Weather
Posts: 5,379
Default

Have you added any new devices at home at all ?
Routers/repeaters etc, that could have started to give you the current issue.
JDM_Stig is offline  
Old 01 January 2019, 08:22 PM
  #3  
Sootbox
Scooby Regular
Thread Starter
 
Join Date: May 2017
Location: Sharpthorne
Posts: 41
Default

A sonus sound bar with Alexa..lol. But I turned the mains off and tried but still the same? Three other vehicles are fine and not affected by anything just the Subaru and friends belingo when he came round? Bit of a weird one.
Sootbox is offline  
Old 02 January 2019, 12:18 PM
  #4  
johned
Scooby Regular
 
Join Date: Jan 2010
Location: derbyshire
Posts: 1,878
Default

Once had a similar problem and found a house doorbell switch was stuck in the on position.
johned is offline  
Old 02 January 2019, 06:19 PM
  #5  
Sootbox
Scooby Regular
Thread Starter
 
Join Date: May 2017
Location: Sharpthorne
Posts: 41
Default

Just to update. I got in touch with OFCOM to see if they could advise. It turned out to be my weather station, the batteries were running low and it takes the signal when the key fob is pressed to feed the weather station . Changed the batteries and all is fine. The fobs run on 433mhz aparantly. The same as doorbells,weather stations and remote oil tank gauges. Hope this is useful if anyone else come across this....
Sootbox is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
my94wrx
General Technical
2
25 September 2009 11:08 AM
mre15
Wanted
0
18 May 2007 06:33 PM
Nigel H
Non Scooby Related
1
30 May 2002 03:18 PM
Fulham71
Wanted
3
04 April 2002 08:58 AM
sooby
General Technical
1
17 August 2001 04:03 PM


Thread Tools
Search this Thread
Quick Reply: Key fob.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.