Subaru Discussion Forums

Go Back   ScoobyNet > Community > Other Marques
Sign in using an external account
Register Forgot Password?


Other Marques Non-Subaru Vehicles

Welcome to ScoobyNet.com!
Subaru forum
Welcome to the ScoobyNet.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Reply
 
 
 
 
Thread Tools Search this Thread
Old 21 May 2006, 04:30 PM   #1
Petem95
Scooby Regular

 
Trader Score: (0)
Join Date: Sep 2003
Location: Leeds
Posts: 5,016
Exclamation HELP!! Problem with Skoda Fabia - stuttering acceleration'??

My Mum has a 2001 Skoda Fabia 1.4, and its been fine since shes had it until recently when its developed a problem where it stutters when accelerating, and sometimes stalls - it also ticks over poorly, and sometimes stalls ticking over.

The stuttering on acceleration is mainly when you try to accelerate in a high gear - if youre in 4th at 40 and accelerate, it stutters like a kangaroo start - but if you changed to 3rd it would probably be ok.

Anyone got any idea what might be the cause?

Im going to change the plugs as they havent been changed since new (done 36k) - should really have been changed in a service last year but werent. When I took the plugs out just now they were all powedery matt black, with the top of 'arm' a copper colour, and the inside bit copper colour too?

Anyone got any idea what the problem could be? Maybe simply down to the plugs??

cheers!!
Petem95 is offline   Reply With Quote
Old 21 May 2006, 05:31 PM   #2
brickboy
Scooby Regular
 
Trader Score: (0)
Join Date: Jun 2000
Posts: 2,965
Default

It was around the 2001 model year that the coil packs were failing on VAG cars, lots of info on the net so could be worth a search.

Could be a failing MAF too, or maybe the drive-by-wire throttle pedal is on the way out.
brickboy is offline   Reply With Quote
Old 21 May 2006, 11:30 PM   #3
mattbeef
Scooby Regular
 
Trader Score: (0)
Join Date: Nov 2005
Posts: 414
Default

get it to someone with a VAG-COM then at least with an error code you might be able to narrow it down quickly
mattbeef is offline   Reply With Quote
Old 21 May 2006, 11:30 PM
 
 
 
Reply

Tags
08, acceleration, coil, fabia, pack, probleme, problems, skoda, splutters, stuters, stutter, stuttering


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



All times are GMT +1. The time now is 09:11 PM.


Important - Opinions expressed are not necessarily the opinions of ScoobyNet or any individuals directly or indirectly involved in this website or the companies and individuals associated with it. No responsibility is taken or assumed for any comments or statements made on this or any associated or relating bulletin board. Your personal information will be kept private except to comply with applicable laws or valid legal reasons.
Email Backups