2002 WRX - couple of little faults - ScoobyNet.com - Subaru Enthusiast Forum

Notices

2002 WRX - couple of little faults

Old 14 January 2019, 11:09 AM
  #1  
Simonutf
Scooby Newbie
Thread Starter
 
Join Date: Jun 2018
Location: Wales
Posts: 6
Default 2002 WRX - couple of little faults

Hello,

I hope everyone is well,

I have a coupe of issues with my 2002 Bugeye Wagon, i have had it a year and a half hardly drive it, so i have decided to sell, but i have a couple of faults i want to get fixed first

1, When accelerating hardish (not foot to the floor, never do that), engine light flashes then stays on for a while, and i get a little judder.I'm thinking coils, plugs changed not long ago, anyone else have any ideas?
2, When i lock the car with the Sigma fob, the drivers side indicator stays on (doesn't flash) unlock and lock again and it stays off, this doesn't happen all the time just occasionally,

Any help would be great,

Many Thanks
Simonutf is offline  
Old 14 January 2019, 12:23 PM
  #2  
jaygsi
Scooby Regular
iTrader: (46)
 
jaygsi's Avatar
 
Join Date: Apr 2007
Location: uk
Posts: 12,016
Default

My advice would be to buy a code reader. There cheap as chips. Mine cost 15 and will tell you what fault is. Have you changed HT leads?


Originally Posted by Simonutf
Hello,

I hope everyone is well,

I have a coupe of issues with my 2002 Bugeye Wagon, i have had it a year and a half hardly drive it, so i have decided to sell, but i have a couple of faults i want to get fixed first

1, When accelerating hardish (not foot to the floor, never do that), engine light flashes then stays on for a while, and i get a little judder.I'm thinking coils, plugs changed not long ago, anyone else have any ideas?
2, When i lock the car with the Sigma fob, the drivers side indicator stays on (doesn't flash) unlock and lock again and it stays off, this doesn't happen all the time just occasionally,

Any help would be great,

Many Thanks
jaygsi is offline  
Old 14 January 2019, 01:34 PM
  #3  
Simonutf
Scooby Newbie
Thread Starter
 
Join Date: Jun 2018
Location: Wales
Posts: 6
Default

Originally Posted by jaygsi View Post
My advice would be to buy a code reader. There cheap as chips. Mine cost 15 and will tell you what fault is. Have you changed HT leads?
I took it to a garage and it didn't show anything, they reset and the light went off, which one do you have? For that price its worth buying one to try,

It has the individual coils for each plug, i didn't change them with the plugs,

Thank you for your help
Simonutf is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Wrx Prodrive Jase
General Technical
0
01 September 2009 12:58 PM
DARKSSLASH
ScoobyNet General
13
07 December 2005 10:20 PM
andy_vvc
Drivetrain
0
16 March 2005 09:45 PM
Roojai
ScoobyNet General
5
19 December 2002 05:10 PM


Thread Tools
Search this Thread
Quick Reply: 2002 WRX - couple of little faults


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.