Cisco 877 Router Help - ScoobyNet.com - Subaru Enthusiast Forum



Computer & Technology Related Post here for help and discussion of computing and related technology. Internet, TVs, phones, consoles, computers, tablets and any other gadgets.

Cisco 877 Router Help

Reply
 
 
 
Thread Tools Search this Thread
Old 10 August 2010, 11:44 AM   #1  
SiDHEaD
Scooby Regular
Thread Starter
 
Join Date: Apr 2002
Location: Birmingham
Posts: 9,196
Default Cisco 877 Router Help

Hello,

I'm having trouble configuring a Cisco router just how we need it. (Cisco 877 router)

Currently I have it dialling up the ADSL fine and a VPN created from the router to our office.

I then need to make traffic from FE ports 0 & 1 use the VPN and ports 2 & 3 go directly onto the internet.

I've configured a seperate VLAN which is applied to ports 2&3 which has it's own DHCP pool on a seperate range to the VLAN which is tied to the VPN.

I can't seem to get the traffic to route out though, and I'm sure it's something silly I've missed.

It should have been done 2 days ago so i'm massively panicking.

Anyone got any pointers? Can I split tunnel like this? If not how can I get it to route any traffic through the VPN, not just traffic relating to the local network at the other end.
SiDHEaD is offline   Reply With Quote
Old 10 August 2010, 02:01 PM   #2  
Claaarkio
Scooby Regular
iTrader: (1)
 
Join Date: Apr 2002
Posts: 1,095
Default

Can you not just route the traffic for the vpn to the vpn tunnel and all other traffic to the internet or does it have to be a "virtual" division between the ports?
Claaarkio is offline   Reply With Quote
Old 10 August 2010, 02:25 PM   #3  
SiDHEaD
Scooby Regular
Thread Starter
 
Join Date: Apr 2002
Location: Birmingham
Posts: 9,196
Default

It would be a lot better if it was segregated so they cannot see the other ip pool etc, but I guess that could be a last resort. Problem I have at the minute is it seems to route all of the traffic not destined to the remote network to nowhere when the VPN is up.
SiDHEaD is offline   Reply With Quote
Old 10 August 2010, 03:20 PM   #4  
Claaarkio
Scooby Regular
iTrader: (1)
 
Join Date: Apr 2002
Posts: 1,095
Default

Do you have a defualt route set up on the config? i've never set up a vpn on a cisco but wouldn't the network set in the encryption domain get sent through the VPN and all other traffic use the defualt route (0.0.0.0 to external interface) ?

Dave
Claaarkio is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Chrome no longer loads? alcazar Computer & Technology Related 7 17 September 2015 10:08 PM
WiFi advice please IWatkins Computer & Technology Related 12 19 March 2002 10:33 AM
Cisco question of the week roadrunner Non Scooby Related 7 14 December 2001 12:19 PM
Connection Questions... Puff The Magic Wagon! Non Scooby Related 31 25 August 2001 01:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT +1. The time now is 04:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.