hotpoint fault codes - Subaru Enthusiast Forum - ScoobyNet.com
Subaru Discussion Forums

Go Back   Subaru Enthusiast Forum - ScoobyNet.com > Community > Non Scooby Related


Non Scooby Related Anything Non-Scooby related

hotpoint fault codes

Reply
 
 
 
Thread Tools Search this Thread
Old 20 May 2007, 09:46 PM   #1
scoobyboy
Scooby Regular
 
scoobyboy's Avatar
 
Join Date: Nov 2001
Location: uk
Posts: 3,410
Default hotpoint fault codes

after unsuccessfully searching the net for a list of fault codes for a hotpoint bfi680 dishwasher i've turned to the font of all knowledge that is scoobynet!!

right so last night it decided to flash the lights for the 'rapid' and 'auto duo wash' i found out that these correspond to a heater element fault which seems to be a common problem, turned it on this morning no lights flashing thought great! gives it another go and now it flashes just the 'rapid' light but i can't find out what this means does anyone have any ideas or even knows the list of fault codes for this machine?
scoobyboy is offline   Reply With Quote
Old 21 May 2007, 06:38 AM   #2
Nigel H
Scooby Regular
 
Join Date: Aug 2001
Location: Essex
Posts: 1,116
Default

Tried this?

Dishwasherhelp
Nigel H is offline   Reply With Quote
Old 21 May 2007, 03:43 PM   #3
Nigel H
Scooby Regular
 
Join Date: Aug 2001
Location: Essex
Posts: 1,116
Default

Sorry, that's not much good is it? The washer bit is good on that site

This any use?

DWF50 Fault Codes
Error Messages or
how to mend it .com - Kitchen Appliances, Dishwashers

There can't be too much on a dishwasher to go wrong can there?

1. They won't fill
2. They won't heat
3. They won't empty
4. They won't wash

I had a Hotpoint once and IIRC the brushes went on the motor - so it wouldn't wash. I went into my local spares shop and they worked out what the problem was from my description + fault lights
Nigel H is offline   Reply With Quote
Old 21 May 2007, 04:10 PM   #4
scoobyboy
Scooby Regular
 
scoobyboy's Avatar
 
Join Date: Nov 2001
Location: uk
Posts: 3,410
Default

ours is just a light under a symbol it doesn't have a display to show anything and i can't find out what no.5 is
scoobyboy is offline   Reply With Quote
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 STI 320r Abx Subaru 22 09 January 2016 05:42 PM
BUGEYE PRODRIVE STI BREAKING(rota's/racebox/whiteline/cusco/prodrive styling/6speed+ Mattybr5@MB Developments Full Cars Breaking For Spares 28 28 December 2015 11:07 PM
BUGEYE PRODRIVE STI BREAKING(bc br's/rota's/afterburner/6speed/ej207/brembos/prodrive Mattybr5@MB Developments Full Cars Breaking For Spares 12 18 November 2015 07:03 AM
OBD2 tracker and scanner Sam Witwicky Engine Management and ECU Remapping 17 13 November 2015 10:49 AM
24 Hour 20% Offer Darrell@Scoobyworx Trader Announcements 25 02 October 2015 07:52 PM


Tags
50, aquarius, bfi680, code, codes, dishwasher, dwf, dwf50, error, fault, faults, flashing, hotpoint, hotpointfault, lights

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump



All times are GMT +1. The time now is 10:38 PM.