Subaru Discussion Forums

Go Back   ScoobyNet > Technical / Subaru Modifications > General Technical
Sign in using an external account
Register Forgot Password?


Welcome to ScoobyNet.com!
Subaru forum
Welcome to the ScoobyNet.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Reply
 
 
 
 
Thread Tools Search this Thread
Old 17 March 2009, 18:55   #1
sexylucyloo
Scooby Newbie

 
Trader Score: (0)
Join Date: Feb 2009
Posts: 14
Default decat problems???

ive had a second decat put on today (the middle section on a 97 2.0 sport) and it sounds awful, far to much baffle?? the 1st cat was taken off before i had the car so i dont no what diffrance that made to compare it to??
so is this a common problem or simply a faulty decat???

many thanks.
sexylucyloo is offline   Reply With Quote
Old 17 March 2009, 19:42   #2
uk300scoob
Scooby Regular
 
Trader Score: (14)
Join Date: Oct 2008
Location: united kingdom
Posts: 1,753
This is my Scooby.  To set up your own Scooby, go to your user cp, and click 'Edit Settings'.
Default

describe the noise it makes? shouldnt sound awful and its a better free flowing exhaust with no cats in it better power gains and it sounds like its a faulty decat if you say it sounds awful either that or your too fussy
uk300scoob is offline   Reply With Quote
Old 17 March 2009, 20:38   #3
sexylucyloo
Scooby Newbie

 
Trader Score: (0)
Join Date: Feb 2009
Posts: 14
Default

lol its not a blowing sound like its got a leak, its more like a old motor bike, its started poping when im slowing down which i quite like but when i put my foot down its sounding very ruff, when it only had one de cat it sounded very smooth although it was still agressive sounding? im sorry, i cant think what to compare it to, its a shame i cant record it?
sexylucyloo is offline   Reply With Quote
Old 17 March 2009, 20:41   #4
sexylucyloo
Scooby Newbie

 
Trader Score: (0)
Join Date: Feb 2009
Posts: 14
Default

its not a de cat like you could buy off ebay, i had a pipe fitted to replace it by a powerflow dealer? so its been welded on rather than fitted with spring loaded joints/ fittings? dont no if that would make a diffrance?
sexylucyloo is offline   Reply With Quote
Old 18 March 2009, 00:15   #5
uk300scoob
Scooby Regular
 
Trader Score: (14)
Join Date: Oct 2008
Location: united kingdom
Posts: 1,753
This is my Scooby.  To set up your own Scooby, go to your user cp, and click 'Edit Settings'.
Default

i think its maybe you are not used to so much noise try get a video clip sometime
uk300scoob is offline   Reply With Quote
Old 18 March 2009, 00:32   #6
maydew
Orange Club
 
maydew's Avatar
 
Trader Score: (9)
Join Date: Oct 2006
Location: midlands
Posts: 2,294
This is my Scooby.  To set up your own Scooby, go to your user cp, and click 'Edit Settings'.
Default

has it made it sound very tinny/rough sounding ,the girlfriends sport sounded like this with the afterburner bk box fitted on her sport ,it sounded even worse when it was cold .i fitted a ninja back box and made the sound deeper,i have always found stainless has a tinny noise any how.do you have the unequal length headers on too
maydew is offline   Reply With Quote
Old 18 March 2009, 02:09   #7
sexylucyloo
Scooby Newbie

 
Trader Score: (0)
Join Date: Feb 2009
Posts: 14
Default

Quote:
Originally Posted by uk300scoob View Post
i think its maybe you are not used to so much noise try get a video clip sometime
okey doke, il tru do it tomorrow, it just dosnt sould healthy to me, if another car drove past me soundin like that i would cringe!
sexylucyloo is offline   Reply With Quote
Old 18 March 2009, 02:16   #8
sexylucyloo
Scooby Newbie

 
Trader Score: (0)
Join Date: Feb 2009
Posts: 14
Default

Quote:
Originally Posted by maydew View Post
has it made it sound very tinny/rough sounding ,the girlfriends sport sounded like this with the afterburner bk box fitted on her sport ,it sounded even worse when it was cold .i fitted a ninja back box and made the sound deeper,i have always found stainless has a tinny noise any how.do you have the unequal length headers on too
yes it has made it sound quite tinny, il try get a vidieo clip of it 2morow because i cant realy explain how it sounds? almost like its popping but the repatition of pops is alot more frequent and the horrid sound only crops up when i accselerate? its started popping (normaly) when i slow down which dosnt bother me, and yes it has got unequal headers which gives it a unique sound but this dosnt sound like any scooby ive seen!
sexylucyloo is offline   Reply With Quote
Old 18 March 2009, 02:40   #9
maydew
Orange Club
 
maydew's Avatar
 
Trader Score: (9)
Join Date: Oct 2006
Location: midlands
Posts: 2,294
This is my Scooby.  To set up your own Scooby, go to your user cp, and click 'Edit Settings'.
Default

have you bolted a turbo system onto the sport system as these are 2 different sizes ,also check the headers where they bolt onto the head as the threads on the sports a very weak and they might have disturbed it so its blowing a little,


my advice is put the cat bk on,get a custom centre section made up so it mounts onto a turbo 2 1/2" back box and go for a scoobyworld racebox or ninja and you will get the sound you are after it may help to wrap the headers too ,you just need to dampen the sound a little
maydew is offline   Reply With Quote
Old 18 March 2009, 11:41   #10
sexylucyloo
Scooby Newbie

 
Trader Score: (0)
Join Date: Feb 2009
Posts: 14
Default

its not got a turbo on it? and the decat was costom made at a powerflow dealers? i was told that if a put a turbo on it that i would have problems with the head gasket as the engin isnt designed or tuned for that sort of bhp?
sexylucyloo is offline   Reply With Quote
Old 18 March 2009, 11:41
 
 
 
Reply

Tags
4g93p, decat, issues, problems, scooby, subaru


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off
Forum Jump



All times are GMT +1. The time now is 02:37.


Important - Opinions expressed are not necessarily the opinions of ScoobyNet or any individuals directly or indirectly involved in this website or the companies and individuals associated with it. No responsibility is taken or assumed for any comments or statements made on this or any associated or relating bulletin board. Your personal information will be kept private except to comply with applicable laws or valid legal reasons.
Email Backups